Sign in to follow this  
Followers 0

Blogs are back online!


Sledgstone

blogsonline.JPG

Our blogs are finally converted and back online! For the few of you that had existing blogs, you will need to go to you blog, click on "Options", then "Manage Settings" and check all your settings, privacy, etc. You will also need to click on "Add Blocks" and choose whatever blocks you would like to have displayed in the right column. If you had categories you will need to create new categories and then edit each individual blog entry to move them into the correct category. Also, if you had any inline images, you will notice that the old vb attach tag does not work and you will have to edit your blog entry to properly put your images back into place. If not then the images are still there, just grouped together at the bottom of the entry. I think the only person affected by the image issue is just me. Check out the blogs and if you want to make one, help yourself, blogs are available to all members.



Sign in to follow this  
Followers 0


User Feedback


I'm still fixing the url issue. Looks like some of the attachments are displaying incorrectly unless I edit them. I'm still having a couple theme issues too.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now